Jump to content

Kodi again


Smithee

Recommended Posts

Rudolf's Mate

Still only hq links after a clean install. Not good

 

Sent from my LG-D855 using Tapatalk

Have you tried deleting sources in Genesis?

 

 

Sent from my iPad using Tapatalk

Link to post
Share on other sites
  • Replies 9.3k
  • Created
  • Last Reply

Top Posters In This Topic

  • Rudolf's Mate

    1107

  • jack D and coke

    788

  • Smithee

    612

  • AlimOzturk

    468

Top Posters In This Topic

Posted Images

Rudolf's Mate

Yes mate half dozen times. I'm wondering if the apl needs updating but isn't somehow

 

Sent from my LG-D855 using Tapatalk

Where did you grab the addon from?

 

 

Sent from my iPad using Tapatalk

Link to post
Share on other sites
Rudolf's Mate

The tvaddons wizard. It's only Gotham so no biggie. Hopefully it's not everything

 

Sent from my LG-D855 using Tapatalk

If it's last nights episode it's entirely possible that an HD version isn't available yet. I had a look and I also only see HQ however looking at last weeks episode brings up 1080p and HD which suggests there's not one yet available.

 

 

Sent from my iPad using Tapatalk

Link to post
Share on other sites
Rudolf's Mate

I can stop wetting my knickers then

:lol:

 

If there's an issue pulling HD through its across the board for Genesis so just check another episode etc. It's same with films in that it starts with cams, LQ-HQ with HD being added at a later date.

 

 

Sent from my iPad using Tapatalk

Link to post
Share on other sites
Rudolf's Mate

Sorry if I am being silly but what is the difference between a build and an add on?

Is an add on just 1 programme where as a build has multiple add ons?

 

Hopefully this will help you mate. If you've already done the Kodi install then skip to the part which accesses Kodi and starts configuring.

 

https://youtu.be/sWrNKNA09Ro

 

Apologies for the video quality. It was done on my daughters TV :lol:

Link to post
Share on other sites
Rudolf's Mate

Is it better to buy a pre loaded Amazon Fire tv stick or just buy one and get kodi through the work around a?

Personally I think you'd be mad getting a pre-loaded stick. You could get it and find you need to re-install everything yourself anyway. In fact I've read countless stories on forums of people having to do this.

 

That video I posted gives you step by step and is really easy. Also if you get stuck there's loads of us around to help/give advice.

 

 

Sent from my iPad using Tapatalk

Edited by Rudolf's Mate
Link to post
Share on other sites

Everything i watched yesterday was an HQ link. There wasn't a single HD one. Dizigold/Dizimag were my 'go to' links but haven't seen any for a couple of days

 

Sent from my LG-D855 using Tapatalk

Link to post
Share on other sites

I've never had a single HQ link work in Genesis, no matter what TV show it is. Always have to go to MQ or LQ.

Your internet must be slow or you be attempting to load recently released material

Link to post
Share on other sites
Rudolf's Mate

If my Kodi doesn't do the update then not only does it not pull through HD links but I'm also unable to play any HQ without it buffering. This is regardless of how old the material is plus my speeds are 76mbps.

 

When you start up Kodi it automatically starts updating addons. If it doesn't push this then for some reason Genesis doesn't show HD content plus the links it does list 99% of them will buffer. 

 

You can start Genesis on an Android box and also on a laptop with it returning different results for links. This is because there are multiple servers and depending on the traffic going over them will depend on which server and which links you may or may not get.

 

As I've said previously, it's not the actual addons themselves being updated most of the time when you start Kodi however if you could force a refresh then it would possibly resolve the issue. Closest thing I've found to doing that it to delete the sources within Genesis tools however despite working for me a few have said this didn't for them. I've had the update run after I've watched something so I've now started putting my AFTV/Kodi on around 30 mins before I aim to sit down and watch something. 

Link to post
Share on other sites
Rudolf's Mate

Ignore that. Seems to be fine now. Maybe just the link that was the problem?

It's rare that it happens however if it does come out and try another link. If that doesn't fix it (very rare) pause and along the bottom there's a speaker, click on that and there's the option for audio offset. I have to use it once every 6 months or so.

 

 

Sent from my iPad using Tapatalk

Link to post
Share on other sites

It's rare that it happens however if it does come out and try another link. If that doesn't fix it (very rare) pause and along the bottom there's a speaker, click on that and there's the option for audio offset. I have to use it once every 6 months or so.

 

 

Sent from my iPad using Tapatalk

Cheers. Turns out my sound issues I mentioned earlier in the thread were down to the box, so I got a refund and bought a new one.

Link to post
Share on other sites
Rudolf's Mate

Cheers. Turns out my sound issues I mentioned earlier in the thread were down to the box, so I got a refund and bought a new one.

Good stuff mate. Drive you round the wall when it can't fix it.

 

Guys I mentioned about the deleting sources in Genesis. Most of the time I'm now getting just HQ (not HD) stuff and doing this has worked for me every time. I appreciate it might not for everyone but lots of people on forums saying it's working for them.

Link to post
Share on other sites
ULSTER HEARTS

Hopefully this will help you mate. If you've already done the Kodi install then skip to the part which accesses Kodi and starts configuring.

 

https://youtu.be/sWrNKNA09Ro

 

Apologies for the video quality. It was done on my daughters TV :lol:

I would like to take this opportunity to thank you for your help m8. I managed to get the Kodi loaded on last night. I put fusion onto it but I'm not too sure what I think of it.. it looked like there was a lot of foreign channels on it which I probably wouldn't watch but then again maybe I have done something wrong, which could be possible lol 

Link to post
Share on other sites
Rudolf's Mate

I would like to take this opportunity to thank you for your help m8. I managed to get the Kodi loaded on last night. I put fusion onto it but I'm not too sure what I think of it.. it looked like there was a lot of foreign channels on it which I probably wouldn't watch but then again maybe I have done something wrong, which could be possible lol

Admittedly I've never used the wizard for years however I'd be shocked if it was loaded with tons of foreign addons. From memory there's a separate international section but I thought you had to install that.

 

Easy way to check is to move the menu left along to videos and down to addons. It should then lists all the video addons. Also as soon as you move onto videos on the main bar your favourites should appear at the bottom. There's should be 5 starting with Genesis, SALTS etc.

Link to post
Share on other sites

Your internet must be slow or you be attempting to load recently released material

 

It's neither.

 

HD streams work perfectly in other addons and the films I was trying to watch were over a year old. My internet connection also managed a 4k stream of the NFL.

Link to post
Share on other sites

So I've signed up to Real Debrid for a month to give it a go and see what difference it makes.  Currently only using Genesis for my TV Shows but not many links coming back for Real Debrid and none in HD (running 150meg Virgin).  Are there any other addons I should be looking at?

Link to post
Share on other sites
Rudolf's Mate

So I've signed up to Real Debrid for a month to give it a go and see what difference it makes.  Currently only using Genesis for my TV Shows but not many links coming back for Real Debrid and none in HD (running 150meg Virgin).  Are there any other addons I should be looking at?

 

I know I keep saying it but have you tried deleting sources within Genesis and then trying again? 

 

There are tons of addons out there however because some are blocked you might need a VPN or DNS settings. Ororo and SALTS are meant to be good (not looked at them lately) and Phoenix is reliable for films.

Link to post
Share on other sites

I know I keep saying it but have you tried deleting sources within Genesis and then trying again? 

 

There are tons of addons out there however because some are blocked you might need a VPN or DNS settings. Ororo and SALTS are meant to be good (not looked at them lately) and Phoenix is reliable for films.

 

Yeah, I have sorted my host order but still usually have to check a few links before getting a steady stream of decent quality.  Just being picky really as Genesis is pretty good.

 

So..... anyone using real debrid got any suggestions on how to get the best out of it?

Edited by Disco Dave
Link to post
Share on other sites
Captain Sausage

Bought a firestick - got Kodi on to it. Downloaded fusion and used it to get the config wizard to dump Pheonix/Genesis/etc onto my Kodi add-ons.

 

I cannot get a single thing to work. Genesis movies brings up a list of streams, but none of them work. With Phoenix or Genesis TV, I click the channel/programme I want, it says 'working' in the bottom right hand corner, but then disappears and nothing happens.

 

I've tried putting things into my library and doing it that way but it doesn't seem to prompt it to run right either!!

 

Any advice???

Edited by houstonjambo
Link to post
Share on other sites

Bought a firestick - got Kodi on to it. Downloaded fusion and used it to get the config wizard to dump Pheonix/Genesis/etc onto my Kodi add-ons.

 

I cannot get a single thing to work. Genesis movies brings up a list of streams, but none of them work. With Phoenix or Genesis TV, I click the channel/programme I want, it says 'working' in the bottom right hand corner, but then disappears and nothing happens.

 

I've tried putting things into my library and doing it that way but it doesn't seem to prompt it to run right either!!

 

Any advice???

The recommended troubleshooting steps for that in Genesis are as RM has said above, go to Genesis > Tools > Clear Sources, reboot then try again.

 

See how you get on with that and report back, and make sure you try something really popular when testing so you can be sure the links should work, like Friends or something

Link to post
Share on other sites
Rudolf's Mate

Bought a firestick - got Kodi on to it. Downloaded fusion and used it to get the config wizard to dump Pheonix/Genesis/etc onto my Kodi add-ons.

 

I cannot get a single thing to work. Genesis movies brings up a list of streams, but none of them work. With Phoenix or Genesis TV, I click the channel/programme I want, it says 'working' in the bottom right hand corner, but then disappears and nothing happens.

 

I've tried putting things into my library and doing it that way but it doesn't seem to prompt it to run right either!!

 

Any advice???

Login to your router and check if it has something called (or similar) to smart setup. If that's enabled then disable it and reboot the Stick. You'll most likely need to login to advanced setting to check.

 

Where are you based and who supplies your broadband? Might be an obvious answer :lol:

 

 

Sent from my iPad using Tapatalk

Edited by Rudolf's Mate
Link to post
Share on other sites

It's getting worse. I'm on my third program of the night and keep having to pause for a couple of minutes to get some buffer. Using Genesis

 

Sent from my LG-D855 using Tapatalk

Link to post
Share on other sites
Rudolf's Mate

20mb broadband

 

Sent from my LG-D855 using Tapatalk

Have you tried MQ? I had some issues last night and eventually tried an MQ which I normally never do. It was near perfect quality, in fact I've seen worse HD streams.

Link to post
Share on other sites

I have taken the dip & bought a box with Kodi installed, what's the best movie & sports apps? Or things I need to down load?

Link to post
Share on other sites
Captain Sausage

Login to your router and check if it has something called (or similar) to smart setup. If that's enabled then disable it and reboot the Stick. You'll most likely need to login to advanced setting to check.

 

Where are you based and who supplies your broadband? Might be an obvious answer :lol:

 

 

Sent from my iPad using Tapatalk

 I'm based in Aberdeen and use Sky fibre.

 

The only setting I can see that might affect things is Sky Shield? But I've cleared sources and cache and nothing different - absolutely nothing loads for me.

Link to post
Share on other sites
Rudolf's Mate

I'm based in Aberdeen and use Sky fibre.

 

The only setting I can see that might affect things is Sky Shield? But I've cleared sources and cache and nothing different - absolutely nothing loads for me.

Sky have something similar to smart setup. I'll try finding out for you mate. Might not be that but it does sound like the issue I had.

Link to post
Share on other sites
jack D and coke

I'm based in Aberdeen and use Sky fibre.

 

The only setting I can see that might affect things is Sky Shield? But I've cleared sources and cache and nothing different - absolutely nothing loads for me.

Aye turn off the sky shield it affects it mate.
Link to post
Share on other sites
Rudolf's Mate

I'm based in Aberdeen and use Sky fibre.

 

The only setting I can see that might affect things is Sky Shield? But I've cleared sources and cache and nothing different - absolutely nothing loads for me.

Do what Jack Says mate. It's pretty much same as what is on BT with smart setup and Virgin also has it. I couldn't play anything until I disabled mine.

 

Also worth noting that should you disable it and you have the problem again then it's possible the router has had to reset itself. His can occur with auto updates however in my case it ended up enabling the smart setup again. Took me hours to realise it was that!

Link to post
Share on other sites
wentworth jambo

Quick question on the Amaon Fire Stick - can this be plugged into an AV receiver. I run the XBox, Playstation etc through a receiver and would like to use t to get the benefit of 5.1 sound etc - can this be done or does the Fire Stick need to be directly into the telly ?

Link to post
Share on other sites
Rudolf's Mate

Quick question on the Amaon Fire Stick - can this be plugged into an AV receiver. I run the XBox, Playstation etc through a receiver and would like to use t to get the benefit of 5.1 sound etc - can this be done or does the Fire Stick need to be directly into the telly ?

It can be done via Xbone and you can also control Kodi via voice commands (if setup).

 

Not done it yet myself but saw a video on it.

Link to post
Share on other sites
Joey J J Jr Shabadoo

Using SALTS tonight. No buffering at all

 

Sent from my LG-D855 using Tapatalk

Not sure if you can help, with salts it says download the repo to a place you can access it - my computer, I suppose. How do I get it from there on to the fire stick? Do I sideload again?

Link to post
Share on other sites
Joey J J Jr Shabadoo

You install salts from within kodi. Google 'seo-michael salts guide' or something similar

 

Sent from my LG-D855 using Tapatalk

It says download tknorris zip file and when I click, it downloads to my laptop. Normally I type the repo address into kodi manually.

Link to post
Share on other sites

It's your laptop on the same network at the moment? Masks sure the folder it is in is shared then point the fire stick to wherever it's saved on laptop

 

Sent from my LG-D855 using Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...